Konfigurasi Access Server dengan Menggunakan Kabel Fiber Optic Cisco Packet Tracer



Access Server digunakan apabila kita akan mengkonfigurasi cisco dengan menggunakan PC secara remote, Syarat supaya kita bisa me remote server adalah jaringan yang kita miliki harus selalu bisa mengakses server, baik itu dengan menggunakan intranet atau pun internet. Penting sifatnya apabila anda sebagai administrator jaringan,  mengetahui bagaimana cara nya bisa mengakses server  dengan menggunakan bermacam-macam cara. Sebelumnya anda harus memastikan bahwa server memiiki protokol yang bisa digunakan untuk fasilitas ini berikut adalah salah satu contoh konfigurasi nya,  ada pun metode yang  akan kita gunakan adalah dengan menggunakan SSH,  SSH (Secure Shell) merupakan standar yang digunakan untuk login dan mengendalikan komputer dari jarak jauh, yang mana SSH merupakan pengganti aplikasi telnet dan rlogin karena dianggap kurang oleh seorang admin untuk mengontrol komputernya dari jarak jauh.
SSH mempunyai kelebihan, yaitu :
  • Enkripsi password dan perintah-perintah, yang mana akan terlindung dari sniffer.
  • Fitur Tunneling, yang mana paket-paket perintah akan di proses dan dikirimkan melalui jaringan yang berbeda.
  • Klien SSH hampir ada di setiap sistem operasi.
  • Menggunakan kode khusus untuk identifikasi klien. 




Versi Protokol SSH ada 2, yaitu versi 1 dan 2. Yang membedakannya adalah identifikasi dan enkripsi untuk menghubungkan komputer client dengan server

Ada pun peralatan yang akan digunakan adalah Cisco Router 1941 dengan menggunakan media transmisi kabel Octal, ada pun konfigurasi nya adalah seperti pada gambar dibawah ini :



Sebelum nya ada penambahan  modul terlebih dahulu untuk cisco 1941 yang berfungsi sebagai akses server, langkah langkah nya adalah sebagai berikut, buka Cisco 1941 yang berfungsi sebagai Access server, cara nya adalah dengan melakukan klik pada gambar cisco, matikan cisco, kemudian tambahkan modul HWIC-8A seperti pada gambar dibawah ini:


Langkah konfigurasi Access Server nya adalah sebagai berikut :

#### Atur IP address Interface g0/0 #########

Router>enable
Router#configure terminal
Router(config)#hostname server
server(config)#int g0/0
server(config-if)#ip address 192.168.0.1 255.255.255.0
server(config-if)#no shutdown
server(config-if)#exit
server(config)#exit

###### lakukan test koneksi ##############

server#ping 192.168.0.100

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.0.100, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 0/0/1 ms

server#


####### Atur konfigurasi untuk SSh, user dan password ###############

server>
server>enable
server#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
server(config)#ip domain-name cukil.com
server(config)#ip ssh version 2
Please create RSA keys (of at least 768 bits size) to enable SSH v2.
server(config)#crypto key generate rsa
The name for the keys will be: server.cukil.com
Choose the size of the key modulus in the range of 360 to 2048 for your
  General Purpose Keys. Choosing a key modulus greater than 512 may take
  a few minutes.

How many bits in the modulus [512]: 1024
% Generating 1024 bit RSA keys, keys will be non-exportable...[OK]

server(config)#username riki priv 15 pass cisco
*Mar 1 0:26:37.766:  %SSH-5-ENABLED: SSH 2 has been enabled
               
server(config)#exit
server#
%SYS-5-CONFIG_I: Configured from console by console

server#show line
   Tty Line Typ     Tx/Rx    A Roty AccO AccI   Uses   Noise  Overruns   Int
*    0    0 CTY              -    -    -    -      0       0     0/0       -
     1    1 AUX   9600/9600  -    -    -    -      0       0     0/0       -
 0/0/0    3 TTY   9600/9600  -    -    -    -      0       0     0/0       -
 0/0/1    4 TTY   9600/9600  -    -    -    -      0       0     0/0       -
 0/0/2    5 TTY   9600/9600  -    -    -    -      0       0     0/0       -
 0/0/3    6 TTY   9600/9600  -    -    -    -      0       0     0/0       -
 0/0/4    7 TTY   9600/9600  -    -    -    -      0       0     0/0       -
 0/0/5    8 TTY   9600/9600  -    -    -    -      0       0     0/0       -
 0/0/6    9 TTY   9600/9600  -    -    -    -      0       0     0/0       -
 0/0/7   10 TTY   9600/9600  -    -    -    -      0       0     0/0       -
   132  132 VTY              -    -    -    -      0       0     0/0       -
   133  133 VTY              -    -    -    -      0       0     0/0       -
   134  134 VTY              -    -    -    -      0       0     0/0       -
   135  135 VTY              -    -    -    -      0       0     0/0       -
   136  136 VTY              -    -    -    -      0       0     0/0       -
Line(s) not in async mode -or- with no hardware support:
11-131
server#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
server(config)#line 0/0/0 0/0/7
server(config-line)#transport input all
server(config-line)#login local
server(config-line)#
server(config-line)#exit
server(config)#exit
server#
%SYS-5-CONFIG_I: Configured from console by console
show run
Building configuration...

Current configuration : 699 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname server
!
!
!
!
!
!
!
!
username riki privilege 15 password 0 cisco
!
!
!
!
!
license udi pid CISCO1941/K9 sn FTX1524KTEW
!
!
!
ip ssh version 2
ip domain-name cukil.com
!
!
spanning-tree mode pvst
!
!
!
!
interface GigabitEthernet0/0
 ip address 192.168.0.1 255.255.255.0
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Vlan1
 no ip address
 shutdown
!
ip classless
!
!
!
!
!
!
!
line con 0
!
line aux 0
!
line 0/0/0 0/0/7
 transport input all
 login local
!
line vty 0 4
 login
!
!
!
end


server#

Setelah itu kita coba test koneksi remote cara nya adalah dengan menggunakan PC masuk ke Command Prompt, seperti pada gambar dibawah ini :


Setelah itu kita ketikan perintah seperti pada gambar dibawah ini :

PC>ssh /?
Packet Tracer PC SSH

Usage: SSH -l username target

PC>ssh -l riki:3 192.168.0.1
Open
Password:



Untuk membersihkan jaringan dari Acces server ketikan :

server#clear line tty 3
[confirm]
 [OK]
server#




Riki Nuryadin






 

Comments