Frame Relay merupakan protokol WAN yang bekerja pada layer Physical dan Data Link, yang merupakan penyederhanaan dari protokol X.25. Awalnya Frame Relay hanya dapat menggunakan interface ISDN, namun saat ini sudah dapat menggunakan berbagai network interface. Tujuan utama dari Frame Relay adalah menghubungkan beberapa LAN melalui WAN, dimana masing-masing node Frame Relay akan mendapatkan jalur pribadi.
Network Frame Relay akan mengatur transmisi data, voice, video, melalui jalur tertentu. Frame Relay lebih murah dibandingkan dengan dedicated line, berikut ini adalah contoh dari konfigurasi nya:
Konfigurasi Router0
Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface serial 0/0
Router(config-if)#ip address 80.80.80.1 255.255.255.248
Router(config-if)#clock rate 9600
Router(config-if)#encapsulation frame-relay
Router(config-if)#frame-relay lmi-type ansi
Router(config-if)#frame-relay map ip 80.80.80.2 801
Router(config-if)#frame-relay map ip 80.80.80.3 802
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0, changed state to up
Router(config-if)#
Konfigurasi Router1
Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface serial 0/0
Router(config-if)#ip address 80.80.80.2 255.255.255.248
Router(config-if)#clock rate 9600
Router(config-if)#encapsulation frame-relay
Router(config-if)#frame-relay lmi-type ansi
Router(config-if)#frame-relay map ip 80.80.80.1 803
Router(config-if)#frame-relay map ip 80.80.80.3 804
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0, changed state to up
Router(config-if)#
Konfigurasi Router2
Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface serial 0/0
Router(config-if)#ip address 80.80.80.3 255.255.255.248
Router(config-if)#clock rate 9600
Router(config-if)#encapsulation frame-relay
Router(config-if)#frame-relay lmi-type ansi
Router(config-if)#frame-relay map ip 80.80.80.1 805
Router(config-if)#frame-relay map ip 80.80.80.2 806
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0, changed state to up
Router(config-if)#
Konfigurasi perangkat cloud
Konfigurasi cloud serial 0
Konfigurasi cloud serial 1
Konfigurasi cloud serial 2
Konfigurasi Frame Relay
Uji Konektivitas
Pada router0
Router#ping 80.80.80.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 80.80.80.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 68/73/87 ms
Router#ping 80.80.80.3
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 80.80.80.3, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 70/75/92 ms
Router#
Pada router1
Router#ping 80.80.80.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 80.80.80.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 67/75/84 ms
Router#ping 80.80.80.3
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 80.80.80.3, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 70/79/98 ms
Router#
Pada router2
Router#ping 80.80.80.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 80.80.80.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 71/74/84 ms
Router#ping 80.80.80.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 80.80.80.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 69/74/85 ms
Router#
Soal Praktek Tambahan
Soal :
Konfigurasi frame relay di bawah ini sehingga setiap komputer dapat saling terhubung
Jawaban :
Proses routing pada router0
Router#enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#int fa0/0
Router(config-if)#ip add 192.168.1.1 255.255.255.0
Router(config-if)#no sh
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router(config-if)#exit
Router(config)#ip route 192.168.2.0 255.255.255.0 80.80.80.2
Router(config)#ip route 192.168.3.0 255.255.255.0 80.80.80.3
Router(config)#exit
%SYS-5-CONFIG_I: Configured from console by console
Router#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is not set
80.0.0.0/29 is subnetted, 1 subnets
C 80.80.80.0 is directly connected, Serial0/0
C 192.168.1.0/24 is directly connected, FastEthernet0/0
S 192.168.2.0/24 [1/0] via 80.80.80.2
S 192.168.3.0/24 [1/0] via 80.80.80.3
Router#
Proses routing pada router1
Router#en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#int fa0/0
Router(config-if)#ip add 192.168.2.1 255.255.255.0
Router(config-if)#no sh
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router(config-if)#exit
Router(config)#ip route 192.168.1.0 255.255.255.0 80.80.80.1
Router(config)#ip route 192.168.3.0 255.255.255.0 80.80.80.3
Router(config)#exit
%SYS-5-CONFIG_I: Configured from console by console
Router#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is not set
80.0.0.0/29 is subnetted, 1 subnets
C 80.80.80.0 is directly connected, Serial0/0
S 192.168.1.0/24 [1/0] via 80.80.80.1
C 192.168.2.0/24 is directly connected, FastEthernet0/0
S 192.168.3.0/24 [1/0] via 80.80.80.3
Router#
Proses routing pada router 2
Router#en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#int fa0/0
Router(config-if)#ip add 192.168.3.1 255.255.255.0
Router(config-if)#no sh
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router(config-if)#exit
Router(config)#ip route 192.168.1.0 255.255.255.0 80.80.80.1
Router(config)#ip route 192.168.2.0 255.255.255.0 80.80.80.2
Router(config)#exit
%SYS-5-CONFIG_I: Configured from console by console
Router#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is not set
80.0.0.0/29 is subnetted, 1 subnets
C 80.80.80.0 is directly connected, Serial0/0
S 192.168.1.0/24 [1/0] via 80.80.80.1
S 192.168.2.0/24 [1/0] via 80.80.80.2
C 192.168.3.0/24 is directly connected, FastEthernet0/0
Router#
(Riki Nuryadin)
No comments:
Post a Comment